
 

 

 Page Layout tab 

 Introduction 
    You may find that the default page layout settings in Word are not sufficient for the document you wish to 

create, in which case you will want to modify those settings. For example, if you are printing on a different 

paper size, you'll want to change the document page size to match the paper. In addition, you may want to 

change the page formatting depending on the type of document you are creating. 

 Page Layout and Formatting 

    Word offers a variety of page layout and formatting options that affect how content appears on the page. You 

can customize the page orientation, paper size, and page margins depending on how you wish your document to 

appear. 

 

 

 Themes 
   The first section of the Page Layout tab is themes.  Themes is a great feature if you are typing an elaborate 

document and want to use a variety of fonts and colors and then duplicating those fonts and colors on another 

document or throughout a long document.  A document theme is a set of formatting choices that include a set of 

theme colors, a set of theme fonts that you can specify a heading and body text font, and a set of theme affects 

you can choose lines and fill effects. 

    Click the down arrow under themes .You will get a list of pre-designed themes you can apply to your 

document.  Each theme will include font colors, font styles, font sizes and effects including lines, fill effects, 

and colors. 

If you already selected a theme for your document and no longer want to use it click on the Reset to Theme 

from Template option. If you don’t like any of the built-in themes you can click More Themes on Microsoft 

Office Online and there will be many more to choose from.  

 

 

 Format Page Margins: 

 1. Select the Page Layout tab. 

 2. Click the Margins command. A menu of options appears. Normal is selected by default. 

 3. Click the predefined margin size you desire.  

To Use Custom Margins: 

 1. From the Page Layout tab, click Margins. 

 2. Select Custom Margins. This will take you to the Page Setup dialog box. 

 3. Adjust the margin sizes for each side of the page and click OK. 

 Change Page Orientation: 

 1. Select the Page Layout tab. 

 2. Click the Orientation command in the Page Setup group.  

 3. Click either Portrait or Landscape to change the page orientation. 

Landscape format means that the page is oriented horizontally, and portrait format is oriented vertically. 

  Note: In the same document you can make the pages with two types Portrait and Landscape 
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By choose section break from Break found in page layout then select this section command   

Change the Paper Size: 

1. Select the Page Layout tab. 

2. Left-click the Size command and a drop-down menu will appear. 

3. The current paper size is highlighted. 

4. Left-click a size option to select it. The page size of the document changes 

Introduction 

   The useful formatting feature in Word is the columns. Columns are used in many types of documents, but are 

most commonly used in newspapers, magazines, academic journals, and newsletters.  

Inserting Columns  

     To Add Columns to a Document: 

1. Select the text you want to format. 

2. Select the Page Layout tab. 

3. Left-click the Columns command. 

4. Select the number of columns you would like to insert.  

 

To Insert a Break: 

1. Place your insertion point where you want the break to appear.  

2. Select the Page Layout tab.  

3. Click the Breaks command. A menu appears. 

4. Left-click a break option to select it. The break will appear in the document. 

    Why would you need to use a break? Each type of break serves a different purpose and will affect the 

document in different ways. Page breaks move text to a new page before reaching the end of a page, while 

section breaks create a barrier between parts of the document for formatting purposes. Column breaks split text 

in columns at a specific point. Practice using the various break styles to see how they affect the document. 

Adding Column Breaks 

      Once you've created columns, the text will automatically flow from one column to the next. Sometimes, 

though, you might want to control exactly where each column begins. You can do this by creating column breaks. 

To Add Column Breaks: 

1. Place the insertion point where you would like to add the break. 

2. Click the Page Layout tab. 

3. Click the Breaks command in the Page Setup group. A drop-down menu will appear. 

4. Select Column from the list of break types.  
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5. The text will shift to reflect the column break.  

 

The Page Setup Dialog Box 
     Previously, we showed how to open the Page Setup dialog box from the Margins drop-down menu. As you 

become more familiar with Word, you may find that you want to use the Page Setup dialog box more often to 

fine-tune the page margins and adjust other settings. To get there more quickly, you may want to use a shortcut 

that's conveniently located on the Page Layout tab. 

To Open the Page Setup Dialog Box: 

1. Click the Page Layout tab. 

2. Click the small arrow in the bottom-right corner of the Page Setup group. The 

Page Setup dialog box will appear.  

 

 

To Modify the Default Indent Settings: 

• Select the Page Layout tab. 

• Select the text you would like to modify. 

• Use the arrows or enter text in the fields to modify the Left and Right Indents. 

  

 

 

   How to create watermarks  

        
Watermarking in Microsoft Word 2010 is an incredibly useful feature for communicating the nature and 

constraints of a document. The most common examples are to indelibly mark a document as confidential, private 

or draft. As Word 2010 also allows you to use pictures as a watermark, you can use a company logo or signature 

picture to help readers know the originator and owner of a document. Here's how to place a watermark on every 

page in a document. 

Once you have opened your document:- 

1. Click on the Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks will appear (Confidential, Do 

Not Copy, Draft, Sample, ASAP and Urgent) 

3. Select the watermark that you wish to use. 

       The standard textual watermarks provided by Microsoft Word 2010 are good for the majority of occasions. 

However, you may wish to use the watermark for other purposes such as to brand every page using special text, 

with an emblem, or company logo picture. Microsoft Word 2010, enables you to insert customized texts and 

pictures for watermarks. Here's how: 

To create a watermark using a picture or customized text 
1. Click on Page Layout tab 

2. In the ribbon, click on Watermark. A vertical scroll list of six watermarks will appear with a set of menu 

options below. 
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3. From the menu options, select Custom Watermark. The Printed Watermark dialogue box will appear 

asking you whether you would like to use a picture or customize the text. 

In the Printed Watermark dialogue box, we will use the 

customized text option. 

1. Select the Text drop down to see if the customized 

text already exists in the library. If not, type your own 

text. 

2. Experiment with the font, font size, color, layout and 

transparency to see what looks best for your 

document. 

 This is often used to indicate that a document is to be treated 

specially such as Confidential or Urgent.  

How to Color the Pages of a Word 2010 

    Word 2010 allows you to apply color to the pages of a document. After you 

color your Word document’s pages, you need to tell the printer you want to 

print that background color. 

1. Click the Page Color command button on the Page Layout tab's Page Background group. 

           A menu full of colors opens, some based on the document theme and some    

           based on standard colors. 

2. Choose a color from the Page Color menu. 

        While you move the mouse over the various colors on the Page Color menu, your document’s page color is 

updated to reflect that new color (but only in Page Layout view). The text color may change, as well (for example, 

from black to white), to remain visible. To remove page coloring, choose the No Color command. 

The color you choose is produced by your printer, but you must direct the printer to print the page color. 

3. Click the File tab and choose Options. The Word Options window opens. 

4. Select Display from the left side of the Word Options window. 

         In the Printing Options area, put a check mark by the item labeled Print Background Colors and Images, 

and then click OK. You can now print the background color. 

Page borders: 

     Word 2010 brings page borders in different shapes and styles, you can fully customize page borders by 

changing the color, width, thickness, and insert different arts in it. This post will put a light on how to insert it into 

your document. To insert page borders, navigate to Page Layout and click page Borders. 

This will open up Page Borders and Shading dialog. Under Setting, select a border type, from Style & Color, you 

can select desired style & color respectively. Click OK to show it in a document. 
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 Inserting command  

Cover Page 

    You can create a cover page for your Word document 

without having to fuss with removing headers and footers 

from that one page 

1- Click the Insert tab and, in the Pages group, 

click the Cover Page button. A fat, fun menu full of 

various cover-page layouts appears. 

2- Select a cover-page layout that titillates you. That 

cover page is immediately inserted as the first page in 

your document. Then Word displays it onscreen for 

further editing. 

3- Click the bracketed text on the cover page and 

type the required replacement text. 

For example, click [Type the Document Title]. Then type your document’s real 

title. The text you type replaces the bracketed text. 

4- Repeat Step 4 until the cover page looks the way you like it. 

5- To remove a cover page you've inserted, choose the Remove Current 

Cover Page command from the Cover Page menu. 

6- To replace a cover page you've removed, choose a new one from the Cover Page  

 

Blank Page 

      Hear we discuss how to insert blank pages and how to delete a blank page from your Microsoft Word document. A 

blank page is a page which does not have any text or any other content over it. 

Following are the simple steps to insert blank page in a word document. 

Step 1 − Bring your insertion point immediately before the text where you want to insert a blank page. 

Step 2 − Click the Insert tab, and click the Blank Page button available in the Pages group.  Word inserts a new 

blank page and moves all the text after the page break onto a new page. 

The following steps will help you delete blank page from a Word document. 

Step 1 − Click the Home tab, and click the Show/Hide ¶paragraph marks button available in the Paragraph 

group. This will display all the page breaks. 

Step 2 − Bring your cursor immediately before the Page Break mark available on the blank page and press 

the Delete Key. This will delete the blank page and again you can click the Show/Hide ¶ paragraph marks button 

to hide all the paragraph marks. 

mhtml:file://D:/application/How To Insert Page Borders In Word 2010.mht!https://www.addictivetips.com/microsoft-office/ho-to-insert-page-borders-in-word-2010/attachment/540d1274872733insertpageborders-png/
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Page Break  

   Now we discuss how to insert page breaks. Microsoft Word automatically starts a new page when the current 

page fills with text but you can insert a page break to force Word to start text on a new page. You can insert a 

page break using either the mouse or the keyboard. 

     The following steps will help you insert page breaks in a Word document. 

Step 1 − Bring your insertion point immediately before the text that has to appear on a new page. 

Step 2 − Click the Insert tab, and click the Page Break button available in the Pages group. 

 Start the next at the current position 

 

 

 

 

 

 

 

Word inserts a page break and moves all text after the page break onto a new page. 
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     Following for Deleting a Page Break 

Just put the insertion point on the previous page of the page break that needs to be deleted. Press the Delete key 

multiple times until both the pages get merged. 

 

Inserting and Modifying Tables 

Introduction 

   A table is a grid of cells arranged in rows and columns. Tables can be 

customized and are useful for various tasks such as presenting text information 

and numerical data. Hear you will learn how to convert text to a table, apply 

table styles, format tables, and create blank tables 

Insert a Blank Table: 

  • Place your insertion point in the document where you want the table to 

appear. 

 Select the Insert tab. 

 Click the Table command.  

 Drag your mouse over the diagram squares to select the number of columns and rows in the table.  

 Left-click your mouse and the table appears in the document. 

 Enter text into the table. 

To insert table 
 Select the Insert tab. 

 Click the Table command.  

 Choose number of rows and columns. 

 Table tools become visible with two commands Design and Layout. 

The next selection is Draw Table. Click on the Draw table option and you will be given a pencil cursor 

click and drag the cursor across the page and you can draw each individual cell and place it where you want. 

Cells can all be different lengths and widths. When you are finished drawing your table cells either click 

inside the cell to type your text or click the draw table option again to complete. 

  To Apply a Table Style: 

 Select the table. A Table Tools Design tab now appears on the Ribbon.  

 Select the Design tab to access all the Table Styles and Options. 

 Click through the various styles in the Table Styles section. 
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 Left-click a style to select it. The table style will appear in the document. 

You can modify which table styles are displayed.  

In the Table Styles Options you can select and deselect various table options. For example,  

you can select Banded Rows and only tables with banded rows will appear in the Tables Styles section. 

Want to have a little more creative freedom when it comes to formatting your tables?  

      You can change the table border or shading, change line weight, or erase part of the table. 

 

 

  

 

To Add a Row Above or below an Existing Row: 

     By using commands in Layout tab found in table tools you can adding or deleting row and column, also you can 

add or delete column and row by: 

 Place the insertion point in a row below the location you wish to add a row. 

 Right-click the mouse. A menu appears. 

 Select Insert Insert Rows Above.  

A new row appears above the insertion point. 

You can also add rows below the insertion point. Follow the same steps, but select Insert Rows Below from the 

menu. 

To Add a Column: 

 Place the insertion point in a column adjacent to the location you wish the new column to appear. 

 Right-click the mouse. A menu appears. 

 Select Insert Insert Columns to the Left or Insert Columns to the Right. A new column appears. 

 To Delete a Row or Column: 

 Select the row or column. 

 Right-click your mouse and a menu appears. 

 Select Delete Columns or Delete Rows. 

 

 

Split cell and table 

    Used for dividing select cell to more than one cell by select the 

cell then choose split cell menu appear choose number of rows and columns. 
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For dividing the table put the insertion point in the row you want to split  

from then choose split table 

Marge cells 

    If we want to combine more than one cell into one cell we used marge cell command on layout tab after we 

select the cells we want to merge. 

Repeat Header Rows  

     Used for repeat header rows to every page in document by select the header of the table then click on repeat 

header rows the title appear in the first row of  the next page and so on. 

Convert to Text 

If we want to convert table to text select the table then click on convert to text found on the layout tab 

To Convert Existing Text to a Table: 

 Select the text you wish to convert. 

 Select the Insert tab. 

 Click the Table command. 

 Select Convert Text to Table from the menu. A dialog box appears. 

 Choose one of the options in the Separate text at .This is how Word knows what text to put in each column.  

 •    Click OK. The text appears in a table. 

Introduction 

    You can add a variety of shapes to your document including arrows, callouts, squares, stars, flowchart 

shapes and more. Want to set your name and address apart from the rest of your resume? Use a line. Need to 

create a diagram showing a timeline or process? Use the flowchart shapes. 

Hear you will learn how to insert a shape and format it by changing its fill color, outline color, shape style, and 

shadow effects. Additionally, you will learn how to apply 3-D effects to shapes. 

To Insert a Shape: 

1. Select the Insert tab. 

2. Click the Shapes command.  

 3. Select a shape from the drop-down menu. 

4.  Click and drag the mouse until the shape is the desired size.  

5. Release the mouse button. 

6. Drawing tools becomes visible with some command  
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To Change the Order of Shapes: 

    If one shape overlaps another, you may need to change the ordering so that the correct shape appears in front. 

You can bring a shape to the front or send it to the back. If you have multiple images, you can use Bring 

Forward or Send Backward to fine-tune the ordering. You can also move a shape in front of or behind text. 

1. Right-click the shape you wish to move.  

2. In the menu that appears, hover over Bring to Front or Send to Back. Several ordering options will appear.  

3. Select the desired ordering option. The shapes will reorder themselves. 

In some cases, the ordering option you select will not affect the ordering of the shapes. If that happens, select the 

same option again or try a different option. 

Introduction 

   You may want to insert a text box into your document to draw attention to specific text or so that you have the 

ability to easily move text around within a document. Hear you will learn how to insert a text box and how to 

format it in various ways including resizing and moving it, and changing the text box shape, color, and outline. 

To Insert a Text box: 

 Select the Insert tab on the Ribbon. 

 Click the Text Box command in the Text group. 

 Select a Built-in text box or Draw Text Box from the menu. 

 If you select Built-in text box, left-click the text box you wish to use and it will appear in the document. 

OR 

 If you select Draw Text Box, a crosshair cursor will appear.  

Left-click your mouse and while holding it down, drag your 

mouse until the text box is the desired size. 

 Release the mouse button. 

To Change Text Box Style: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Select the Format tab. 

 Click the More drop-down arrow in the Text Box Style group to display more style options. 

 Move your cursor over the styles and Live Preview will preview the style in your document. 

 Left-click a style to select it. 

To Change Shape Fill: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Shape Fill command to display a drop-down list. 

 Select a color from the list, choose No Fill, or choose one of the other options 
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To Change the Shape Outline: 

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Shape Outline command to display a drop-down list. 

 Select a color from the list, choose No Outline, or choose one of the other options. 

To Change the Text Box Shape:  

 Select the text box. A new Format tab appears with Text Box Tools. 

 Click the Change Shape command to display a drop-down list. 

 Select a shape from the list. 

To Move a Text Box: 

 Left-click the text box. Your cursor becomes a cross with arrows on each end. 

 While holding the mouse button, drag the text box to the desired location on the page. 

 Release the mouse button. 

Headers and Footers 

Headers and Page Numbers  

     Headers and footers can help keep longer documents organized and make them easier to read. Text entered in 

the header or footer will appear on each page of the document. 

 Insert a Header or Footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3. From the drop-down menu, select Blank to insert a blank header or footer,  

or choose one of the built-in options.  

4. The Design tab will appear on the Ribbon, and the header or footer will appear in the document. 

5. Type the desired information into the header or footer.  

6. When you're finished, click Close Header and Footer in the Design tab, or hit the Esc key. 

After you close the header or footer, it will still be visible, but it will be locked. To edit it again, just double-click 

anywhere on the header or footer, and it will become unlocked 

Insert the Date or Time into a Header or Footer: 

1. Double-click anywhere on the header or footer to unlock it. 

    The Design tab will appear. 

2. From the Design tab, click the Date & Time command.  

3. Select a date format in the dialog box that appears.  
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4. Place a checkmark in the Update Automatically box if you would like it to always reflect the current date. 

Otherwise, it will not change when the document is opened at a later date. 

5. Click OK. The date/time now appears in the document. 

Other Header and Footer Options 

    There are many other header and footer options that you can use to design these sections of your document. 

You can review the Header and Footer Tools Design tab, to view and explore the design options. 

 

 

 

 

 

Adding Page Numbers 

    This button will give you a selection of putting your page numbers at the top of page, bottom of page, page 

margin, or current position each of these options give you the opportunity to select from a list of default styles and 

locations to place you page numbers 

    There is also a formatting and removal option In the Page number button. Click the Format Page Number 

selection. The Page Number Format window will open and give you several options to choose from to make your 

page numbers look the way you want. The drop down arrow next to Number format lets you choose from number, 

letters, roman numerals, etc. If you would like to include Chapter numbers check the box and the options for your 

chapters will no longer be grayed out. Page numbering lets you either continue from a previous section of your 

document of start at any page number you would like by selecting the radio button next to Start at: and then either 

typing the page number or using the up and down arrows to enter the page number.   To remove all page number 

simply click the Remove page numbers at the bottom of the Page Number selections.  

 

 

 

 

 

  

Add Page Numbers to an Existing Header or Footer: 

1. Select the header or footer. The Design tab will appear. 

2. Place the insertion point where you want the page number to be. You can place it anywhere except inside a 

Content Control field.  
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3. From the Design tab, select the Page Number command. 

4. Click Current Position and select the desired style. The page number will appear in the document. 

If you've already typed information into your header or footer, it's important to place the page number at the 

Current Position to avoid losing anything. If you select a page number from Top of Page or Bottom of Page, it 

will delete anything that you have already added to the header or footer. 

 

 

 

 

To Hide the Page Number on the First Page: 

      In some documents, you may not want the first page to show the page number.  

You can hide the first page number without affecting the rest of the pages. 

1. Select the header or footer that contains the page number. 

2. From the Design tab, place a checkmark next to Different First Page. The header and footer will disappear 

from the first page. If you want, you can type something new in the header or footer, and it will only affect the 

first page. 

If you're unable to select Different First Page, it may be because an object within the header or footer is selected. 

Click in an empty area within the header or footer to make sure nothing is selected. 

 

Inserting chart 

    You can draw chart in Microsoft word by : 

1- Click insert tab 

2- Choose chart 

Window of word split to two parts the window of the program (word) and the other is Excel window .Put your 

data in excel widow then ok. 

Insert Symbol 

 Click on insert tab 

 Choose Symbol  

 Menu appears select the symbol you want then click insert 

 

Screenshot 

     Used for inserting a picture of any program that is not minimized to  

 the taskbar.by click on screenshot then Screen Clipping to insert  picture 

of any part of screen. 

Various Line Colors: 
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By default, Word automatically checks your document for spelling and grammar errors. These errors are 

indicated by colored wavy lines.  

 The red line indicates a misspelled word.  

 The green line indicates a grammar error. 

To Use the Spelling Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct spelling of the word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document.  

You can choose to Ignore an underlined word, add it to the dictionary, or go to the Spelling dialog box.  

To Use the Grammar Check Feature: 

 Right-click the underlined word. A menu will appear.  

 Select the correct word from the listed suggestions.  

 Left-click your mouse on the word. It will appear in the document. 

You can also choose to ignore an underlined word, go to the Grammar dialog box, or find out more 

information about the word and its usage.  

You can also wait and run the spelling and grammar check after completing the document. Click the Spelling & 

Grammar command on the Review tab. 

 Run a Spelling & Grammar Check: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command.  

The Spelling and Grammar dialog box will open. For each error in your document, Word will try to offer one or 

more suggestions. You can select a suggestion and then click Change to correct the error.  

4. If no suggestions are given, you can manually type in the correct spelling. 

5.  
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For spelling "errors": 

• Ignore Once: This will skip the word without changing it. 

• Ignore All: This will skip the word without changing it, and it will also skip all other instances of this word in 

the document. 

• Add to Dictionary: This adds the word to the dictionary so that it will never come up as an error. Make sure 

that the word is spelled correctly before choosing this option. 

Using Templates  

     Word 2010 allows you to apply built-in templates from a wide selection of popular Word templates, including 

resumes, agendas, business cards, and faxes. 

 To Insert a Template: 

1. Click the File tab to go to Backstage view. 

2. Select New. The New Document pane appears. 

3. Click Sample templates to choose a built-in template, or select an Office.com template category to download 

a template.  

4. Select the desired template and click Create. A new document will appear using the template you have 

selected.  

Entering Information into a Template 

 Insert Text into a Template: 

Templates include placeholder text that is surrounded by brackets. To personalize your document, you'll need to 

replace the placeholder text with your own text. 

Some templates simply use regular text as the placeholder text, rather than the "traditional" placeholder text with 

brackets. In those cases, just delete the text and type in your own text. 

1. Click on the text you want to replace. The text will appear highlighted and a template tag will appear.  

2. Enter some text. It will replace the placeholder text.  


